Project Catalyst - The snapshotting service is experiencing a temporary outage – Incident details

The snapshotting service is experiencing a temporary outage

Resolved
Major outage
Started 7 months agoLasted about 22 hours

Affected

Snapshots

Major outage from 2:22 PM to 12:49 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The issue has been identified and is actively being resolved.