Project Catalyst - The snapshotting service is experiencing a temporary outage – Incident details

The snapshotting service is experiencing a temporary outage

Resolved
Partial outage
Started 4 months agoLasted about 2 hours

Affected

Snapshots

Partial outage from 2:14 PM to 4:19 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.