Scheduled for November 14, 2024 at 1:45 PM – 3:45 PM
Affects
Catalyst API
Under maintenance from 1:45 PM to 3:45 PM
Snapshots
Under maintenance from 1:45 PM to 3:45 PM
Completed
November 14, 2024 at 3:45 PMCompleted
November 14, 2024 at 3:45 PMMaintenance has completed successfully
In progress
November 14, 2024 at 1:45 PMIn progress
November 14, 2024 at 1:45 PMMaintenance is now in progress
Planned
November 14, 2024 at 1:45 PMPlanned
November 14, 2024 at 1:45 PMWe are planning for a scheduled downtime of the backend API and snapshot service while we make updates. During this period, the mobile application will return an error as it will fail to connect to the backend API. The application will return to normal operation once the maintenance is completed.